completely unresponsive iPod, even though fully charged, no damage

I have a 16GB ipod touch, first generation (model A1213). it's been totally fine for a year (when it was given to me). the other day, I took it off the docking station, clicked it off & put it in my jacket pocket. several hours later, I took it out of my pocket & it wouldn't turn on. it remains unresponsive whether I put it on a docking station or USB to my MacBook. it does not seem to have a safety lock, but I have tried pushing the power bar in all sorts of directions. I even took the protective sleeve off - nothing seems to make a difference. ideas?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Beau, try to reset your iPod first as described here http://support.apple.com/kb/HT1430

Restarting your device

Press and hold the Sleep/Wake button for a few seconds until the red "slide to power off" slider appears, and then slide the slider.

Press and hold the Sleep/Wake button until the Apple logo appears.

First hold home and power, and connect usb to pc. when that connect to ipod logo appears on the ipod screen let go of home, the reset option should appear on itunes.

If that does not show any results, try this. Hold home and power together, then connect usb to pc. When the connect to iPod logo appears on the iPod screen, let go of the home button, the reset option should appear on itunes.

Let us know how it is going.

Was this answer helpful?

Score 3

Comments:

Genuis! thanks so much oldturkey03!

by

I guess it worked:-) good luck to you

by

Add a comment

Add your answer

Beau will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 742