Model M8413 or A1007 / 600, 700, 800, or 900 MHz G3 processor

41 Questions View all

When I push the start button, nothing happens (most of the time).

The symptoms: Start-up fails. But a few times I'd get the start-up chime and then nothing. Once or twice I got to log in and then nothing. I noticed, before it died, that while typing and the screen wiggled, the screen contents also wiggled in sync. I took guidance from iFixit, using the "get the hard drive out" series. I needed to retrieve my photo library. Yah, Yah, I know, "why didn't you have it backed up?" I just didn't. I bought a DC-in assembly from you guys and in the meantime got a Universal Drive Adapter (Newertech) from OWC to get the stuff off my drive.

Yesterday I got everything back together, but got the same symptoms. 5 or 6 tries, maybe 1 or 2 chimes. This morning I tried again, got logged in, then nothing.

Does any of this ring any bells?

Thanks in advance.... J Aronson

I tried reseating my RAM to no avail, but thanks

Answered! View the answer I have this problem too

Is this a good question?

Score -1

Comments:

have you tried reseating your ram?

by

I don't know how to answer responders

by

OK, now I get it. pollyintop, tx. No luck with the reseat.

by

pollyintop. tx...where to find the forums you mentioned?

by

lemerise... tx....is it possible to fix w/o $280 logic board?

by

Show 6 more comments

Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Chosen Solution

Looks like a failing graphic chip so the logic board would have to be replaced. No problem with your data, just remove the hard disk and put it in an IDE external enclosure or in another PPC machine.

Was this answer helpful?

Score 5

Comments:

there are a couple of forums with "fixes" for this issue including making a shim from foil to push the graphic's chip onto the board better. I also had this kind of issue with a bad start and it was the charger at fault (no screen wobbles though)

by

@pollytintop : the problem is << I noticed, before it died, that while typing and the screen wiggled, the screen contents also wiggled in sync>> clearly a symptom of a desoldered graphic chip on theses G3s associated with the freezing and difficulty to boot the system.

by

Add a comment

FYI.... http://www.applefritter.com/node/10193

http://blog.mic-b.com/?p=199

Was this answer helpful?

Score 3
Add a comment

Add your answer

johnaron will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 488