Skip to main content

Released November 2018 as an edition to the iPad's Pro line. Model A1980.

58 Questions View all

iPad unavailable, I’m locked out

I just want to restart my iPad by erasing it. It’s currently on airplane mode so I can’t restart it remotely. I can not erase it from iTunes either because the computer isn’t recognizing the iPad. I’ve also tried the power + volume shut down that does not work either. The port will charge the iPad though. What gives and help please.

Answered! View the answer I have this problem too

Is this a good question?

Score 2
Add a comment

1 Answer

Chosen Solution


I had a similar issue with a iPod touch 6

This video shows you step by step how to basically force the iPad to restart and erase

Hopefully this will help

Any questions please ask


Was this answer helpful?

Score 3


Well I tried taking to Apple because I do not have computer they said it has a bad port but it still charges with no problem. I did try the restore but that did not work either. My iPad Pro 11 is a Wi-Fi edition and it’s stuck on airplane mode. I did not put it on that but when you fly it automatically goes to that.


Having the same exact issue. Do you think it’s the USBC port that needs to be replaced?




Sorry about the very delayed reply,I didn’t get a notification saying you had commented

It could be worth taking it to a repair shop the specialises in board repair to see if it’s a board level issue in any was because like you said if it charges fine the chances of it being a bad port are quite low




Like I said in the comments above it could be a port issue but if it charges that is unlikely

Your best buy is to take it to a specialist repair shop to see what they can do with it:-)



Add a comment

Add your answer

lg2 will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 20

Past 30 Days: 88

All Time: 1,989