Skip to main content

Model M8541 / 5 or 10 GB hard drive / scroll wheel physically turns

29 Questions View all

I think my iPod has gone senile

I have a 1st gen classic and when it is plugged in it gives me the file screen. However, when I try putting it in disk mode or debug mode it will freeze up on the apple logo and stay that way untill it either dies or I do a hard reset at which point it will go straight back to the file screen.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

@zaccpecc could be a hard drive issue. I suggest you go into diagnostics mode and run the checks. Let us know what you find out. For now, my prime suspect is the HDD or the firmware

  • 1st, 2nd, and 3rd Generations
    • Reboot iPod: Hold down the menu and play buttons.
    • Disk Mode: Immediately hold down the rewind and fast forward buttons as the iPod reboots. 1
    • Diagnostic Mode: Hold Rewind, Fast Forward, and Select buttons as the iPod reboots.
    • Non-default Firmware (only when the old ipodloader is installed): Hold Rewind after rebooting the iPod
    • from here

Was this answer helpful?

Score 0

7 Comments:

I've tried that and it just freezes at the apple logo and goes no further, I've tried a known working hard drive in it and had the same results. I've Eben tried getting into disk and debug mode with the hard drive taken out and had the same results as with it In.

by

Have you tried a complete reset on it?

by

What do you mean by a full reset?

by

Like a restore through iTunes etc.

by

How am i supposed to do that if it won't go into disk mode?

by

Show 2 more comments

Add a comment

Add your answer

Zach peck will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 14

All Time: 139