Skip to main content

A convertible 2-in-1 laptop manufactured in 2016 by Lenovo (model no. 80VF007TUS).

2 Questions View all

Where is the CMOS battery located on Lenovo yoga 910?

Missing boot error. Blue screen. Have tried bios settings fix ie change uefi to legacy, update the date and time, and still does not boot up. I thought of just unplugging the CMOS battery for a while and plugging it back. Where is the CMOS battery located. I cannot see it when I opened the back cover. Recently changed battery too.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Look at jayeff’s answer:

Where is the cmos battery?

by

You have kind of jumped around the site and latched on to someone elses question.

You asked "How do I fix the error “default boot device missing or boot failed”?"

If you have already "tried bios settings fix ie change uefi to legacy. . ." that generally means corrupted boot files. Can you hear the hard drive spinning up or see the drive light flashing?

Also, you haven't mentioned jayeff's suggestion, "Have you tried using a paperclip and pressing the Novo button to get into the Recovery area or BIOS?" When in the BIOS/EUFI does it see the hard drive?

If it doesn't and you hear nothing the drive may be dead.

by

Thanks.

In the bios/uefi area, it says it can't see the hard drive.

Also hear nothing much when I switch on, just see the Lenovo opening screen flash on, then the blue screen.

Don't understand how the drive dies, after changing my battery.

Didn't touch anything else.

by

Hi @bonita ,

You could check to see if the hard drive ( the long card above and to the right fropm the battery) is seated properly. Maybe it came loose when you were changing the battery. See IFIXIT guide linked below.

Lenovo Yoga 910-13IKB SSD Replacement

by

Add a comment

1 Answer

Chosen Solution

ok so im guessing your goal here is to clear the CMOS, you should disconnect all power sources, so now you want to take a piece of conductive metal and you are going to try and connect the two battery terminals with the battery removed using the conductive metal now you want to hold it there for about a minute this should short the terminal and reset your CMOS, you can now replace your battery and try booting to your BIOS again, the location of the CMOS battery can be located by looking at Jayeff’s answer, commented by mike.

Was this answer helpful?

Score 0

Comments:

Hi Rektroniks, There doesn't appear to be a CMOS battery.

by

Add a comment

Add your answer

bonita will be eternally grateful.
View Statistics:

Past 24 Hours: 6

Past 7 Days: 25

Past 30 Days: 94

All Time: 971