Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

800 Questions View all

Why do the Menu/Play/Pause buttons not respond?

The menu and play/pause buttons are not working on the ipod video I am working on. The clickwheel works fine (meaning it moves the curser to the selected part on the screen). I have opened it to make sure the pads are situated correctly (and they are). I cleaned some gunk off the board by the connectors. Additionally, I lifted the tape and dome to make sure nothing was underneath causing obstruction.

The fastforward and rewind buttons work. All depress and "click". The solder joints seem to be in good order (no visible cracks under 10x magnification).

Is this something that can be repaired, or anything someone has encountered? I am looking for a solution that does not involve logic board replacement.

Thanks for suggestions/comments.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

I have seen buttons similar to those go bad. I do not have one here to look at right now, but you should be able to use a meter checking continuity to make sure the buttons are actually working. I have replaced similar buttons on logic boards before such as the ones on a DV9000 logic board for the mouse buttons. if you do replace the buttons I recommend flowing some leaded solder onto the connections before attempting to remove the buttons with a heat pump.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Garry will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 674