Skip to main content

A television game console produced by Sony Computer Entertainment; the PlayStation 4 Slim (CUH-2000 Series) is a thinner replacement model for the original PS4. Announced September 7, 2016.

362 Questions View all

Why I am getting every time that error: SU-41350-3

Hello, previously it had the other error code (SU-42118-6) when I bought it from seller, when I get the item and plugged in it throwing that message: Can not find the update file (SU-41350-3). I tried different usb drives 8 and 16gb size. downloaded reinstallation file and tried to reinstall, but after pressing ok (x button) it shows that error. is there any good solution? HDD has 100% health

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

I replaced HDD , both hdd has 100% of health. but still getting the same error

by

I Think Tronicsfix should be good at this point. He would have experience

by

Create a usb with exfat or fat32 partition. Create a folder structure PS4\UPDATE and place your PSUPDATE.pup inside it. Then Ps4 will recognize it.

by

Add a comment

1 Answer

Chosen Solution

Hi!

How is the USB formatted? Should be FAT32.

Also make sure you use the “Reinstallation file” and not the “update file”.

You should need this one: http://dus01.ps4.update.playstation.net/...

Guide: https://www.playstation.com/en-us/suppor...

Note: If nothing is working, just swap it with a known working hard drive. If that also fails, my guess is that something went wrong in the firmware…

Was this answer helpful?

Score 2

Comments:

I did the same way several times, reinstallation file written on the fat 32 formatted usb drive. correct folder name. I replaced hdd with another one, but same problem . maybe the previous error code is in action?

by

If that is the case, please read the following article: https://windowsreport.com/ps4-errors-su-....

They are telling "This error comes from a broken ribbon connector between your motherboard and BD-ROM". Perhaps replacing the ribbon cable can work, or the drive needs to be replaced. Worst case: Something is wrong with the drive's PCB or motherboard related.

by

I have working one and will try . thanks

by

No good news. I replaced the BR drive. also checked all ribbon cables connection between two side, they all beeped with multitester

by

Perhaps it is firmware or motherboard related.. Motherboard looks good too?

by

Add a comment

Add your answer

Giorgi Mamardashvili will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 9

Past 30 Days: 27

All Time: 631