Upgrade to 4.2 locked up due to insufficient local space

I was upgrading my iPod touch 2G to v4.2 software from 4.1 I ran out of space on my desktop which caused the update to freeze. tryed to fix by moveing the recovery ipod file to another drive with more space. now the ipod is not being recogized by itunes, beeps 3 times when I plug it in, screen shows usb with arrow up to itunes logo

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

You might try to take your iPod and plug it into a different computer than the one you originally tried to update it with. When it is plugged in you should get the same not recognized error. Put it into DFU mode (hold power and home for 10 seconds, then release power) You should continue to have a black screen but iTunes should recognize your iPod, and will open saying you need to restore it. Unplug it from the computer and plug it back into your original computer (make sure iTunes is closed) and it should work fine now being recognized again. Hope this helps, good luck.

Was this answer helpful?

Score 2
Add a comment

Add your answer

George Ringel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 469