Model No. A1367 / 8, 16, 32, or 64 GB capacity

1271 Questions View all

Stuck on Apple Logo and empty progress bar on restore (error 1618)

Hi, i hope you help me because you're my last solution... There is no apple store here... I have a jailbroken iPod Touch 4th Gen (i think its on 4.3.3 or 4.3.2) it was working right until it stopped syncing, the cable is now only used for charging, neither iTunes or windows detect it, i couldn't sync at all BUT it was detected in DFU mode only... Now when I put it in DFU mode and try to restore it, everything works right until I see the apple logo and the loading restore bar... It just stays like that (the bar is empty and the logo is showing) while in iTunes it says "preparing ipod for restore". I think that the ipod touch should send information to iTunes but it doesn't... and if i leave it like that for some 5 minutes it gives some random 16xx errors (i think 1618 or something). I am really stuck, I tried with seven and windows 8 on the same computer, changed the computer, tried on my friend's desktop, changed the usb cable, changed the ipsws... I did everything but nothing worked, I get errors everytime. When I try to jailbreak with redsn0w (even if i need to restore to jailbreak...) I get errors sometimes (loading rootfs as read-only EROOR) and sometimes the screen goes white after a lot of command lines then just returns in DFU. Is there any solution? PLEASE HELP, And if you had such a case please don't be selfish and take a minute of your time to help me!!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

have you cleaned the dock connector? check for dust and debris. you haven't said if you tried another usb cable..

by

I already tried another usb cable and also cleaned the dock connector, doesn't seem to work... I do not think this is a cable/connector problem I would say its a software problem because the computer actually recognizes the ipod touch and tries to begin restoring but fails...

by

did u fix it i haves this problem since a year ago

by

Add a comment

1 Answer

Chosen Solution

https://discussions.apple.com/thread/321...

http://www.ehow.com/how_6857093_error-16...

Have you tried using tinyumbrella to boot out of dfu? or ireb?

Was this answer helpful?

Score 1

Comments:

I bought a new cable, tried tinyumbrella and ireb and never worked. The link you gave (http://www.ehow.com/how_6857093_error-16...) is related to the itunes installation (another topic/not the same error at all) but the first link (https://discussions.apple.com/thread/321...) is exactly what I am having (there is no solution on the link) please help :'(

by

Add a comment

Add your answer

wassgha will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 8

Past 30 Days: 22

All Time: 5,115