Skip to main content

Fix Your Stuff

Right to Repair

Store

Released in 2013, the Asus X450 is a 14-inch laptop with a 1366x768 pixel display.

4 Questions View all

Asus X705M not booting off usb

I have found a similar question on this site here: No Secure Boot and CSM options in asus uefi bios

but none of the solutions worked for me. What I am trying to do is load dban, so I can fully wipe the disk, as the person I am doing this for downloaded some software that allowed remote access to his machine from (apparently) Microsoft. The only usb I could get to work was the windows installation usb. Upon starting setup, I deleted all partitions of the hard disk, but when I clicked on new, it seemed to create the same partitions again (4 including a recovery partition) and I suspect the software has got back on the machine again, because he set up a password and then that password did not work again when he tried to login again. Also the supposed Microsoft rang him again , probably realising something was afoot. If I could boot from a linux usb I would do the old switch with cmd.com and manu and issue the command net user etc, but I can’t and like I say I cannot boot from a dban usb (or indeed anything other than the windows install usb), which is what I originally wanted to do to make sure the pesky software did not try and re-install itself. The computer has no cd drive and when I connected an external usb one, it recognised it was attached but did not come up as a boot option.

I have tried to create the dban usb using rufus and formatting to fat32, as one of the comments suggested, but this does not work. When you press esc to bring up the boot menu and select the usb device it just flicks back to the same menu.

As you will see from the images, there is no legacy usb support and I have disabled fast boot and changed the boot order to attempt to boot from usb (but again, you’ll notice the image where I’m saving and exiting, it shows the boot override as booting from the hard disk again). I have switched off secure boot, but no option to enable csm is there.

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

What is the exact model name and number? There are X705MA, X705MB, X705NA, X705QA, X705UA, etc.

by

Add a comment

1 Answer

Chosen Solution

Your friend was scammed by crimminals. Microsoft never phones and there is no Microsoft software to download for remote connection. Did he give them any banking or credit card information? Is so he should call the bank or credit card people right away and put a stop on the transaction. People often wont admit this at first because they are so embarrased that they could be so gullible and so ask gentlly as a friend.

If you are able to boot the Windows install USB then

Boot from the media and choose “Repair your computer” (down on lower left of the “Install Now” screen).

choose troubleshoot

choose advanced option

choose command prompt

type diskpart and press enter

type list disk and press enter

this shows all drives available, DVD/USB and hdd, make note of hdd number

type Select disk X - where X is the number of the hdd you want to wipe, change X to that number and press enter

once the drive you want to wipe is chosen, type Clean All

exit and close.

That should do it.

The "clean all" command fills every sector on the disk with zeroes, so information can't be recovered. It completely deletes all data stored on the disk, all its partitions, folders, files etc - everything. The operation usually takes a lot of time, so be careful and patient.

You could also just take the drive out and connect to an external USB to SATA adapter cable and wipe the drive from another computer.

Have you updated the BIOS? The UEFI should have ASUS EZ Flash built in.

Let us know how it goes.

Was this answer helpful?

Score 3

Comments:

Thank you so much for that Mike. I suspected that about microsoft, but it's good to have it affirmed in black and white. Sometimes the blindingly obvious evades me, probably because I'm embroiled in the technical side of it. These scoundrels could be draining his account as we speak. I did say to him he should call the police and now I've sent him a message to contact his bank/credit card company asap. The exact model is x705ma-bx022t. I'm also a bit worried that malware may have got onto the original windows installation usb (although it's a bit of a catch 22 situation) and even onto his router as the scammer was left to his own devices and just called my friend when he had finished doing whatever he was doing. The same thought occurred to me about the hard disk and I shall try and update the bios. I probably won't get a chance to work on this again until Tuesday, but I'll Definitely keep you informed. Very much appreciated and regards...

by

@doubleoseverin

Hi Severin,

Happy to help. The Windows USB is probably fine but just reformat and recreate on another computer. Reflash the router with the most recent update. Another thing to do is run a malware scan from a bootable USB drive.

Did your friend give the scammer any credit card info? If your friend contacted the bank and credit card he should be fine.

I helped my mother-in-law with same sort of scam last year.

by

Thanks again. Mike. I have started the clean all process, but noticed the disk only showed the main partition and not the other three. Does clean all wipe the entire disk?

by

@doubleoseverin

To quote:

"The "clean all" command fills every sector on the disk with zeroes, so information can't be recovered. It completely deletes all data stored on the disk, all its partitions, folders, files etc - everything. The operation usually takes a lot of time, so be careful and patient."

You work by drive number not letter.

by

I cleaned the HD, but I did not clean the USB. Yeah, it was the whole hard disk. The recovery partition was 512mb and I think the other two partitions were data and system and were 1mb each. I noticed after I cleaned it, when I went to install and selected "new", I'm fairly sure that the recovery partion was in uppercase, whereas when I deleted the partitions and selected "new" when I last tried the install, it created 4 partitions again, but I'm pretty sure, the recovery partition was labelled so, in lower case, so it may have gone (wish I had a photo).

by

Show 10 more comments

Add a comment

Add your answer

severin double will be eternally grateful.
View Statistics:

Past 24 Hours: 7

Past 7 Days: 26

Past 30 Days: 95

All Time: 756