Skip to main content

Fix Your Stuff

Right to Repair

Store

Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

381 Questions View all

iMac bootup sequence stops.

As I try to boot the computer, it plays the boot-up sound for a literal second then immediately shuts down.

I got the machine like this.

Edit: some changes

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

So you see any image at all?

Do you see the Apple Logo and then the progress bar about how long is the bar (mm)

If you don't see any image let the system sit for a good five minutes. Then take a flashlight placed on the screen at a sharp angle do you see a faint image of your desktop and its icons?

by

No logo just flashes a white screen and stops the boot-up

by

Add a comment

2 Answers

Chosen Solution

Sadly, this sounds .like the GPU board has failed iMac Intel 27" (Late 2009 or Mid 2010) Graphics Card Replacement

Was this answer helpful?

Score 0
Add a comment

Take the cable (AC) out of the unit and depress the power button for 10 seconds. Plug the AC back in an try to reboot. If it exhibits the same no boot or works for a short time, then shuts off, probably is the power supply board. Just guessing :)

Was this answer helpful?

Score 0

Comments:

It shows the same results. A second of tune then shuts off

by

Add a comment

Add your answer

PJ Tayag will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 37