Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

784 Questions View all

iPod 5th Generation doesnt play any song

First sorry if my english is bad, i own a ipod classic 80gb, it work pretty good for about a year, but now i cant play any song, it turn on and off normal, but when i go to a song and try to play it, it wont play, the time scroll below at the screen not moving foward, so it doesn`t play.. I can navigate all the menus, but when it comes to putting a song does not play. thx

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Have you tried to restore it yet? My gut feeling on this is that you have a hard drive issue. If you can, disassemble the iPod and get yourself a USB to ZIF adapter and see if your Hard drive will show up as a drive. Make sure that you have all your data backed up, unless you don't like it :-) Ultimately I that is where I would start my trouble shooting. If the drive shows up, try to format it and see what happens. Should the drive be working okay i.e shows up as a drive and formats okay, change your HDD cable. If that does not resolve it, you will possibly need a new logic board. But since all the other functions are working well, I would go with the drive. Good Luck and let us know how it is going. iPod 5th Generation (Video) Hard Drive Replacement

Was this answer helpful?

Score 2

Comments:

+ Good, accurate and well thought out advice.

by

Add a comment

Add your answer

jcp will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 556