2008 netbook; Model ZG5 AOA150-1691; 8.5" screen; 1.6 GHz N270 Intel Atom Processor

85 Questions View all

Crystal Eye is working properly, but error message says can't access.

Hi, I have an Acer Aspire One ZG5 web cam and the Acer Cystal Eye web cam has stopped working. When I tried to test it with Skype I got the message 'Can't access web cam. Close all other programs that might be using it.' I had no other programs open.

I then went to Devices and checked out the camera there and it said it was working properly! (I tried the Microsoft 'troubleshooting' but that was no help at all as it doesn't give anything for Windows XP which I have on the netbook).

I also tried using the web cam with MSN Messenger and it wouldn't work with that either.

Although this is an unrelated problem, I have also discovered that my RealTek HD audio is also not working, unless I use head phones, whereas I used to be able to hear all sounds without using them. I am wondering if these problems are related and could it be something to do with the BIOS settings? If so, how do I put it right?

Thanks

Maisie :-)

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Go to your control panel. Switch to classic view. Find the Scanners & Cameras icon. Double click on it. There should be an icon for the Acer Cystal Eye web cam in there. Double click that icon you should be able to adjust your settings and configure it from there. If it is not in there choose add imaging device on the left. If you can't solve your problem from there. Go to the device manager. Right click the camera in there. Choose uninstall from the menu that pops up. Tell it yes you want to install it. This will erase all registry entries for the camera that may me causing the conflict. Re boot your computer install it again as per the instructions that came with it.

Was this answer helpful?

Score 2

Comments:

Thanks for your reply. I'd forgotten to say that I had already tried uninstalling and re-installing it, but still got the same result - Devices Manager-Imaging devices-proerties = This divce is working properly.

ButI still got 'Can't access web cam etc etc' message, although I didn't have any other programs running. It's a mystery!

by

Some hardware wants the drivers loaded prior to physically attaching the item. Many times you get the results you describe in those cases. Try uninstalling it from the device manager. Unhook it from the computer, physically. Reboot your computer. Load the drivers, follow the instructions with them. If it ask you to attach the cam do so. If it doesn't, turn the computer off attach the cam and turn the computer back on again

by

Hmm.......it's an internal web cam, and had been working fine previously though I haven't used it for a while. I don't want to have to take the Netbook to pieces to get to it as I not experienced enough. Thanks anyway.

by

Add a comment

Add your answer

shrimp will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 367