Skip to main content

Model A1224 / EMC 2316 / 2.26 GHz Core 2 Duo processor / Education only model. Released on March 4, 2010.

13 Questions View all

cant run high sierra

I tried running high sierra but it wouldn’t install so i assume that os is to advanced for it, which was the original os for this imac?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Chosen Solution

Here’s how to do it:

Requirements:

• Early-2008 or newer Mac Pro, iMac, or MacBook Pro:

• MacPro3,1

• MacPro4,1

• iMac8,1

• iMac9,1

• iMac10,x

• iMac11,x (systems with AMD Radeon HD 5xxx and 6xxx series GPUs will be almost unusable when running Mojave. More details are located in the Known Issues section below.)

• iMac12,x (systems with AMD Radeon HD 5xxx and 6xxx series GPUs will be almost unusable when running Mojave. More details are located in the Known Issues section below.)

• MacBookPro4,1

• MacBookPro5,x

• MacBookPro6,x

• MacBookPro7,1

• MacBookPro8,x

How to install macOS Mojave on Unsupported Macs

Was this answer helpful?

Score 3

Comments:

@obsoyeet - Your reaching! This series (A1224 / EMC 2316) RAM (8 GB) & SATA II (3.0 Gb/s) limitations really won't run these newer OS/s very well and you loose quite a lot of the features they offer which is why people want them.

by

Add a comment

OS-X El Capitan 10.11.x is the highest it can go, sorry ;-{

Your systems specs: 20” iMac 2.26 GHz Core 2 Duo (Mid-2009)

Was this answer helpful?

Score 2
Add a comment

Add your answer

MATTHEW AREIZAGA will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 12

All Time: 136