Early 2011 model, A1278 / 2.3 GHz i5 or 2.7 GHz i7 processor.

566 Questions View all

Clone HDD 750Gb Toshiba MK755.. will not boot

I am upgrading my HDD on my 2011 Macbook pro, with a 750Gb Toshiba MK7559GSXP I used CCC and SD to clone the drive , the cloning process finish with out any flaws, afterwards I tested the Clone HDD by restarting the computer and pressing the option and booting from the Clone HDD, it work fine, I proceed it to install the HDD on my 13" Macbook pro, I restarted the computer and after 60 seconds all I get is the Flashing folder with the question mark, I remove the HDD and install the old HDD and boots fine.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I'm having the same problem and have tried every variance of drive size, cache speed, rotation speed, and jumpered the pins of each SATA drive to limit the transfer rate to 1.5 instead of 3gps. Thru forum surfing I also learned about Apple's SMS motion sensor detection that may conflict with internal drives but NOTHING has worked. I can always boot my cloned drive externally via USB but all I get is the folder with a ? when it's installed.

I'm finally reaching my breaking point....

I'm working with my 2007 MBP 15" 2.2 w/2.33gHz with 4Gig RAM

by

Add a comment

2 Answers

Chosen Solution

This is odd. If you booted from the HD while it was connected externally, it should boot just fine when installed inside of the machine. Re-install the cloned HD and make sure the SATA connector is properly seated and that you are not crimping the fragile cable in any way.

Was this answer helpful?

Score 2
Add a comment

Format the drive before you start (Mac GUID) give it one partition. This is not required when booting from an external.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Miguel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 5

All Time: 842