Second generation of iPhone. Model A1241 / 8 or 16 GB capacity / black or white plastic back. Repair is more straightforward than the first iPhone. requires screwdrivers, prying, and suction tools.

1491 Questions View all

Will NOT boot. iTunes sees device ok.

3G stuck with only Apple logo. Restored to 4.2.1 with iTunes;shows serial#, etc. Thinks it has music and lists titles but doesn't show anything on screen except logo. Tried redsnow,tinyumbrella,etc. and again thinks it did something but it won't boot to a desktop display; just an Apple, Pineapple or Snowflake. I checked cables going to screen (seemed tight).

What to try next? (Help!!!!!) please.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

tried tinyumbrella or iReb to get out of boot loop?

by

Your screen shows a White Apple, and at the same time iTunes recoginizes it? Will screen show White Apple when unplugged or does iPhone shut OFF? What Error Codes is iTunes giving you?

by

Thanks for the responses! I tried TinyUmbrella but not IReb. There are no error codes from iTunes (it thinks everything is fine). The logo stays on whether plugged or unplugged. The restore process proceeds correctly and when it's done iTunes believes it's functioning; but all I'm left with is the logo and no boot up. I'm thinking this might be a true hardware issue?

by

I left it on ac wall charge for 5 hours. Same thing. It just won't boot.

Thanks.

by

try taking the motherboard out for a few hours, check your battery output with a multimeter, clean the dock which connects to USB. Then reassemble

by

Show 2 more comments

Add a comment

2 Answers

Chosen Solution

have you tried fully charging your phone on the mains, or checking your battery. i have had similar problems to yours when a battery has enough power to light up screen but not progress through boot..it's not stuck in boot loop so to speak, so iReb/tinyumbrella won't work either. I'd try an hour on wall charger and see what happens.

Was this answer helpful?

Score 2

Comments:

Thanks for all your responses but I've given up and I've found a buyer. She'll probably show up here in a few days :)

by

Add a comment

Have you tried restoring it? I had a similar problem and here is what I did to restore it.

1) Powered off the unit

2) Once powered off, Hold the top button and the home button at the same time. Once you see something on the screen (can't remember if it's the apple or what) let go of the top button and continue to hold the home button while you plug your USB cable into the bottom of unit. Make sure the other end of the cable is plugged into your PC or laptop.

This should straighten things up so that you can do a restore.

Hope this helps you. If not visit www,sinfuliphone.com and ask some of the guys there. Very helpful folks on the forums there.

Regards,

PHD

Was this answer helpful?

Score 1
Add a comment

Add your answer

vabeach50 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 703