Skip to main content

A television game console produced by Sony Computer Entertainment; the PlayStation 4 Slim (CUH-2000 Series) is a thinner replacement model for the original PS4. Announced September 7, 2016.

358 Questions View all

PS4 Slim - SAD-002 board - No Power

Got a PS4 Slim - motherboard model SAD-002 with no power after a possible lightning strike. No beeps, no lights, nothing. Completely dead.

I have done some initial troubleshooting and repair attempts but have gotten stuck. Looking for some direction on where to go from here.

So far, I have replaced power supply with a known and tested good power supply. When the new power supply is connected to the system, the +5V rails are present on the power connector. Pressing the power button has no effect, but shorting 5V with ACDC_STBY at the connector does produce 11.82V on the 12V rail for a few seconds. The fan does a partial spin, and then the voltage slowly drops. This process can be repeated over and over.

The 12V rail doesn’t appear to be shorted at least by measuring at the 2 pin power connector that supplies 12v. Without schematics, I am forced to trace out the 12V rail to find the faulty component and this is where I am stuck.

I can trace out the 12V rail to a point where the voltage disappears. There is a clear line in the components where the 12V rail vanishes to 0v. I have roughly drew this line out in the attached image. The red markings indicate 12V present and the blue markings indicate 0v where one would believe 12v should continue. I am not sure which component(s) are at fault. I tried to find the datasheets on some of the ICs, but didn’t come up with anything after searching the number printed on the IC.

Can anyone give some insight as to what might be wrong or something to check for? Thanks.

EDIT: I did confirm the fuses and coils to be alright at least.

Block Image

Legend: RED - 12V

BLUE- 0V

Answer this question I have this problem too

Is this a good question?

Score 2

Comments:

I have same board with exactly same problem.

by

Did you find any answers to it? I have the same problem

by

Add a comment

1 Answer

Ok maybe the bluetooth chip has a problem. Try to remove it and test on

Was this answer helpful?

Score 0

Comments:

What is the parts number of that bluetooth chip and where is the location on the board. Thanks if you reply me

by

Add a comment

Add your answer

TechWizard will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 14

Past 30 Days: 73

All Time: 658