Skip to main content

Repair guides and disassembly information for laptops manufactured by Asus.

1542 Questions View all

I messed UP my Installation of OS to my new SSD [ PLEASE HELP! ]

Here’s what happens: (apologies for my bad english first.)

Got new SSD -> plugged it in on my laptop immediately -> installed Win10 on the SSD BUT WITHOUT REMOVING /UNPLUGGING MY OLD HDD after that, I’ve encountered the problem:

1. Everytime I turn on my Laptop, the BIOS won’t recognize any boot devices. Turn on laptop -> after 10-15 secs, automatically goes to BIOS showing this

Block Image


and this is the boot list which is empty IDK why?

Block Image


2. now everytime this happens, I JUST ALWAYS HARD PRESS THE POWER BUTTON TO SHUTDOWN THE LAPTOP and just turn it on again. But this time it recognizes now the old HDD, as per checking in the BIOS here is the image

Block Image


Here is now the boot list (the first attempt was empty, but now it has the HDD but SSD is nowhere to be found, weird):

Block Image


3. after that, I close the BIOS and the screen will go like this, having 2 volumes of different OS

Block Image

volume 2 is SSD and the other is the old HDD

4. I select the first choice and then I can normally use my SSD, sure I can use it just fine but I KNOW THAT THERE IS SOMETHING WRONG, I feel that this shouldn’t be my everdyay process of booting up my laptop. Please help ME guys..

lastly, this is the DISK MANAGEMENT PARTITION SCREENSHOT

Block Image


Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

1 Answer

Help me please kind sirs…

Was this answer helpful?

Score 0
Add a comment

Add your answer

Lloyd will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 3

All Time: 14