Model A1288 / 8, 16, or 32 GB capacity

581 Questions View all

Force 4.2.3 or 4.2.2 on this?

Is this even possible and if i could,how well would it work?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

No, there is no way to install iOS > 4.2.1 on a 2nd-gen device. Even if you jailbreak it, hack it, ect. it is not possible. However, if you have an "MB Model" iPod touch (As opposed to an "MC Model") There is a chance that you can run a custom firmware, such as Whited00r, which is a custom version of iOS that has the newest features, and is designed for older iDevices.

Was this answer helpful?

Score 0

Comments:

Good point. And if you're an aficionado and hard-to-die fan of the original firmware, since your warranty by now is already busted, you may use Cydia and zToggles to get the Multitasking and the custom lockscreen.

by

i have a mb model and it is 2nd gen and it is running on 4.2.1

by

Add a comment

Add your answer

Nick will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,530