Will not boot beyond the apple screen

My wife's Powerbook has been having trouble. For a couple of starts it would suddenly go gray and she said it just died. She had to reboot. Now it is just the opening screen with the apple and nothing more. It just sits there. I am wondering if her hard drive is gone. We are out of town and have no discs to boot up with. Any suggestions great appreciated.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Unfortunatelly, without a disc there isn't much that can be done to troubleshoot and repair. I know that your post is a few days old. If you are back home and have your disc handy, many of us here can help you through it.

by

Well, I have successfully replaced the directory and everything seems good. The problem I now have is that the Network Preferences says it was altered by another program but every time I click OK on that it repeats itself so I cannot access the Network Preferences! Weird.

So far I have:

1. connected the computer as a target disc for my MBP

2. successfully run Disk Utilities which found no problem.

3. copied all the necessary documents for my wife's book over to an external hard drive

4. run Data Rescue and saved the files.

5.. run DiskWarrior - which could not complete saving the new directory (which reported no problems) to the powerbook drive because it was ejected for some reason

6. repeated the above and this time everything worked.

Holding my breath. Cannot figure out the lack of access to the Network prefs folder. I'm going to see if I can run a virus scanner on it.

Any other ideas?

by

I have same computer and same problem with disk in drive

by

Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Chosen Solution

You'll need another Mac. Hook up via a FireWire cable, start your machine up holding down the "T" key. Your hard drive icon should show up on the other Mac. You can now use Disk Utilities to repair it. You can also try starting up holding down the Shift key to try to start in Safe Mode.

Was this answer helpful?

Score 1

Comments:

Many thanks Mayer and Pierrej! I returned home late last night and have just run the T command and worked on the drive as an external disc. My MBP h (OSX 10.6.7) has run the disk utility and it found no problems. I am running Diskwarrior right now and it too found no problems. I am saving the directory anyway.

My intuition tells me the problem is part of the battery function - Jo was running on battery power at a Barnes and Nobel, using the web. That was when it went nuts. After that, even with it plugged into AC power it went nuts.

Going into Unix on boot up showed it had a "Darwin kernel panic" of some sort. I was trying to access Applejack but it never got there.

I don't think the problem has been resolved yet. My computer shows that it disconnected somehow while Diskwarrior was saving the new directory.

More later. Suggestions greatly welcomed! Again, many, many thanks! - Doug

by

Add a comment

Hi Doug,

The standard drill for this sort of odd behavior is to back up your data then:

1) Reset the power management system: http://support.apple.com/kb/HT3964

2) Reset the PRAM/NVRAM: http://support.apple.com/kb/HT1379

3) Boot into single user mode: http://support.apple.com/kb/HT1492

4a) Run fsck (instructions will be above the prompt) if you don't have AppleJack installed

4b) Run AppleJack

If this doesn't return your Powerbook back to normal operation, then I suspect you might have a hardware issue (battery or logic board)

Hope this helps!

Was this answer helpful?

Score 0

Comments:

Many thanks, Dennis. I did the PM reset, have not yet done the others - just flew home and family coming fir the weekend so we are busy getting ready for 5 yr old twins - MUCH more fun than computer fret ;-) Right now it seems OK but I will run all of the above tonight. Again, thank you. - Doug

by

Add a comment

Add your answer

Dougeddy will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 10

Past 30 Days: 31

All Time: 4,256