Rick's phone the ZTE Maven model number Z835 smart phone

I have hard reset the phone, change all settings, have also manufacture reset phone.

Phone’s wi-fi worked for 5 months no problem. Then landlord switch services and wi-fi stopped working. Service man came to fix it and wi-fi worked for about 1 - 2 minutes then stopped working. Have reset phone several times and every time I go to connect with the wi-fi, the phone try’s and it say’s under the ssid name saved, or disabled. I’ve tryed everything I know and can’t get it to work. Now in this house there are several other devices and all of them work. We also have 2 different wi-fi’s to connect to here. My phone can only see one witch is the slower one, it can’t see the faster one. I’ve also try to imput all information about the faster wi-fi service but the phone doesn;t see it. Everything else on the phone seem’s to be working just fine.

The battery has been removed

Phone has been hard reset several times

Phone been reset several different way’s

No water damage, not dropped.

The only thing else I can tell you is that from the start when I bought the phone, is it sometimes acts like it has a mind of it’s own. But 98% of the time it work’s just fine. As for sending you a pic of the phone I just can’t find a way to do that yet.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment