Skip to main content

Fix Your Stuff

Right to Repair

Store

Released September 16, 2016. Models A1661, A1784, and A1785. Available in 32, 128, or 256 GB configurations in Rose gold, gold, silver, black, jet black, and (Product)Red.

1126 Questions View all

error 9 after hard drop

im working on a phone that gets error 9 after a hard drop. the phone is just stuck on apple logo. it only pulls .5 amp with usb amp meter. i checked 1v8 and 3v0 nand power lines as well as 2 of the 3 lines that typically short in the bb_cpu. (cant access the 3rd without removing cpu shield) all seems good. when powered with dc power supply it only pulls .07 amps. i tried reballing the nand and still exact same symptoms. tried to find a short on a low power rail with freeze spray but nothings showing its face. just looking for some ideas

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

The Essential Toolkit

The most helpful tools in our most compact kit.

Shop Now

The Essential Toolkit

The most helpful tools in our most compact kit.

Shop Now

1 Answer

Chosen Solution

always end up answering my own questions…lol, but who knows maby it will help someone else in the future. the issue was with R1703 it was cracked in half. harvested the component from another board and all is working well. its charging properly and all data is in tact.

Was this answer helpful?

Score 1
Add a comment

Add your answer

lukerockhill will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 5

All Time: 66