Skip to main content

1.5 Core Solo, 1.66 or 1.83 Core Duo, or 1.83 or 2 GHz Core 2 Duo processor

189 Questions View all

Why can't I download the 10.5.8 OS update on Mac Mini A1103, 2005?

I reformulated, the original Panther OS to Leopard 10.5.1 with instillation disks and the use of a Vodafone Internet Dongle. The new updates showed in the Software Updates, it was Leopard 10.5.8 There were two files and I tried the two together, one was Tunes, I  later tried downloading without this file - but with no success either.

The download went as far as 13 minutes remaining, but just kept endeavouring to come in; after a couple of hours I gave up.

I was thinking that the USB Vodafone Mobile Internet Dongle could be taking up valuable space and that - that might be the fault.

Or possibly that I might have to increase the Hard Drive with new hardware on this Apple Mini Mac A1103, OS X,   2005.

Later on I noticed that the New Update was no longer showing as available on the Software Update column, what might I do if this happens next time I try?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

iPhone Battery Fix Kits

Only $29.99

Buy Now

iPhone Battery Fix Kits

Only $29.99

Buy Now

1 Answer

Most Helpful Answer

At this point I think the easiest way to get going is to find a friend who has a retail version of Mac OS-X CD or DVD. The highest OS-X you can go upto is Snow Leopard OS-X 10.6 .x.

You may also need more RAM if haven’t upgraded to 2 GB which is the max this system supported

Was this answer helpful?

Score 3

Comments:

My Main problem Is that I can not use the internet on most web sites, when I do, pop up windows read 'Unsupported Site' and 'Safari Cannot Find a Secure Connection' Outlook Hotmail and various Job Sites are sites I can not use, but I can log into Yahoo and I get a very curtailed version of Ebay - with no pictures made visible.

If you think that it might be the ram that is lacking , could you recommend a particular memory type for my Memory 512 G4?

Finally do I need to upgrade the memory before reformatting to Snow Leopard OS-X 10.6 .x ?

Thanks for all of your help so far!

by

Sorry guy, You're between a rock and a hard place here. I wouldn't use this system on the internet as you've discovered Safari is unable to use the newer web sites HTML5 code. In addition these older OS-X OS's are filled with vulnerabilities that were never patched! So you do run the risk off either being infected by malware or your systems information is not secure from prying eye's! Best to pull the cord and use it strictly as a stand-alone system and be careful moving drives with out at you could infect it quite easily!

I recommend you seriously look at getting a newer system if you want to be on the internet. You want a system which supports Mavericks or newer.

by

Add a comment

Add your answer

Savlen Dempsley will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 46