On start up I get a file with flashing question mark

I ordered a new DC input board from iFixit to fix my problem and my neighbor said she would clean up my computer before the part came in. Now the system will not restart and all I get is the file with flashing question mark on startup, I have tried all of the recommended correction and have gotten nowhere. The one thing I note is if I start up the computer with the option key down, I get a recycle arrow on the left of the screen in a square and a right arrow in a square on the right of the screen. But nothing happens. Can you help me here? Charlie

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I have all of the original installation disks, restore disks and none of these will open. I have no disk that says disk utilities. I know in my working computers this file is in the Applications folder. But alas my iBook G4 14" sees nothing. I do have an old disk named "Apple Hardware Test" and that will open in what looks like the old MS Dos format. The first statement when it opens is " can not recognize memory" (or something similar) and it says type "mac-boot". When you do this nothing happens. Does this help? Charlie

by

Add a comment

2 Answers

Chosen Solution

Charlie, I hate it when someone says "I've tried all the ......", that really tells me that you tried something that I have no idea of what is. Your everything may be a tenth of my everything. The flashing question mark means your computer can't find a system. Your neighbor may be a wonderful girl but we really don't know what she did. You need to start up from a system installation disk and see if your hard drive is even being seen. Use disk utilities to do this. If you need instructions on how to do this let me know.

UPDATE 4/17

First seseat your RAM.

Insert your original system installation and start up holding down the "C" key. Go to the second screen pull down menu to Utilities > Disk Utility and see if you can see the drive on the left. If so click on it and see if it can be repaired. Let know your results.

Was this answer helpful?

Score 1

Comments:

Sounds like she may have deleted something she shouldn't have. +

by

Since the only thing that will start your Book is the AHT I would say either one of your RAM slots has failed, the RAM has failed or it has incorrect RAM. If you've already tried reseating the RAM, try using just one chip at at time, first in one slot and then the other. You may also have a compound problem and have hard disk problems also. If the above fails, disconnect the hard drive and try the same tests with your system installation disk.

by

Add a comment

Mr. Mayer, I insert the original system installation and start up holding down the "C" key and nothing happens. I still get the file/question mark on the screen. Do I need some other disk that will restore the whole computer memory?

Was this answer helpful?

Score 0
Add a comment

Add your answer

Trippleh98 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 1,589