Skip to main content

Fix Your Stuff

Right to Repair

Store

The March 2015 update of Apple's 13" MacBook Pro Retina Display, model A1502, features fifth-generation Intel Core i5 and i7 processors and introduces the Force Touch trackpad.

978 Questions View all

New Aura Pro SSD not recognized

Here is the situation:

- The original SSD in my MacBookPro died (verified by diagnostics run by the genius bar at the apple store).

- I purchased and installed a "240GB OWC Aura Pro X SSD (Blade Only)" from MacSales.

- The new SSD is not recognized using recovery.

- I only have access to windows machines to try and revive the MacBookPro.

The MacSales site states:

"macOS 10.13 and later versions include an EFI (firmware) update that

adds support for the Aura Pro X to the host computer. If you do not first

update the host firmware by installing macOS 10.13 or later onto the

existing SSD, the Aura Pro X will not function properly once installed."

I'm pretty sure that the original drive had High Sierra on it because I tried to reinstall OSX by booting with Command-R and it was trying to install High Sierra (before visiting the Apple store).

Is there a way to make a bootable USB with High Sierra on it using windows? Or another way to get out of this mess using the tools I have (a MacBookPro with an un-formatted SSD)?

Help.

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

Ah perfect this solved my issue. I replaced my logic board and the firmware on it did not support my Aura Pro X SSD I already had installed. Pulled out my stock SSD and installed 10.14 Mojave on it and immediately swapped in my Aura SSD and it all works perfect. Thanks very much!

by

Weird, this doesn't make sense to me. I'm using an early 2015 Macbook Pro 13" A1502 running Catalina which was upgraded from Mojave a few weeks ago. Now I installed a new Aura SSD X2 480GB OWCS3DAPT4MB05. When I used a bootable Mojave USB that it's known to be working. I used it and a co-worker used it to restored two other MacBooks. I can see the SSD and format it, but when I try to install Mojave said the install USB is corrupted. I then try Command + R using the internet recovery try to restore to El Capitan, it wouldn't see my SSD.

by

The failure to install Mojave with an 'installer damaged' issue is quite possibly because you are using an older copy of the installer, with an expired certificate:

https://9to5mac.com/2019/10/24/macos-app...

links on the page to fresh copies

by

Add a comment

2 Answers

Chosen Solution

Well you are in a tight spot...

You do need to find someone with a Mac that allows you to create a USB thumb drive OS installer.

It comes down to which came first the chicken or the egg ;-}

I'm sure you can find someone to help you even the Apple Store should be willing to help setup the drive (ask nicely & smile!)

Here's the steps you'll need to take: How to create a bootable macOS Sierra installer drive Or How to create a bootable macOS High Sierra installer drive

Save the thumb drive for the next time.

Was this answer helpful?

Score 3

Comments:

I was able to use the instructions from this video to make a USB installer in windows.

https://www.youtube.com/watch?v=dTUEWA4i...

It worked great. As soon as I booted with the installer, High Sierra recognized the new drive immediately.

by

Wow! Thats cool.

Its been awhile I've looked for such a method. Happy you got things working.

by

Your help was very useful. It helped to verify I was on the right track.

by

Add a comment

Another solution is to do a clean install of macOS 10.13 or later version from recovery mode onto the Aura Pro. dont need to configure the os.

After that update to whatever os the latest time machine entry is. Then restart the mac and hold cmd + r to start in recovery mode (should be from disk) then select recover from time machine and your computer should regonize the Auro Pro since it now has a mac os installed and can restore from time machine from it.

Was this answer helpful?

Score 0
Add a comment

Add your answer

David Headrick will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 11

Past 30 Days: 55

All Time: 10,474