My Acer Aspire 35-571 Laptop Does Not Work Well With My Wifi

My Acer Laptop from the very beginning was not working well with my Wifi, I use wireless and often times it just completely disconnects or show that there was no Wifi at all with the name I'm going by, an when I'm searching on a browser (chrome) it just shows the "no connection" page when the Wifi symbol is completely filled up. I do have McAfee on my browser is that one of the problems? And often the ipv4 just goes off as well, then I have to completely restart the Connection settings, but I still get the same results.

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Hi,

Have you tried starting the laptop in safe mode with networking to see if the WiFi connections works OK?

if it does then a 3rd party program or driver is the problem

(The option is available in earlier versions of Windows if you don't have Win 10 installed)

by

Add a comment

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

Browse Our Store

1 Answer

If you have already upgraded the drivers then its probably a wifi card problem. Here is another fourm answer that seemed to work for the person asking:

http://ccm.net/forum/affich-803729-acer-...

Was this answer helpful?

Score 0

Comments:

Unfortunately I have the same results, I appreciate your time and your answer and thank you for the suggestion.

by

Add a comment

Add your answer

skully will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 6

All Time: 107