The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

3508 Questions View all

Cannot restore iPhone 5s due to iTunes error 9

I had a friends iPhone 5s 16gb (C-Spire) on iOS 10.2.1 for a while. I swapped out the logic board temporarily with another friends 5s to see if it still worked. When putting the original logic board in a day later, the phone was stuck in a bootloop. It shows the apple logo for about a minute & restarts again.

Even worse, whenever i try to restore/update the device via iTunes, i always get error 9. I've tried multiple computers/cables, i tried dfu & pwned dfu mode, i even went to the apple store where they said they couldnt help me after they got error 9 a few more times.

I read some really old threads on how to fix iPads by using i4 tools, but that didn't seem to do anything for me. Any 3rd party program i try to restore with usually gets stuck at about 20%

Dont really care about whats on the phone at this point, is there a way i can make it function again?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Going to assume long screw damage, it's going to be hard to tell if the screw holes haven't ripped off the board but it can be identified under a microscope looking at the screw holes on the board near the screen connectors.

https://hackaday.com/2014/10/19/using-th...

Was this answer helpful?

Score 2

Comments:

i suspect thats it. i guess ill add this to my pile of defective logic boards

by

Add a comment

Add your answer

Trans1000 will be eternally grateful.
View Statistics:

Past 24 Hours: 6

Past 7 Days: 49

Past 30 Days: 126

All Time: 217