Released September 16, 2016. Models A1661, A1784, and A1785. Available in 32, 128, or 256 GB configurations in Rose gold, gold, silver, black, jet black, and (Product)Red.

562 Questions View all

Why won't this iPhone boot up past apple logo?

I have tried to do the following:

Replace the front camera flex with an original one, use an original screen and even original home button.

I tried booting up the phone without the camera flex connected

I've tried to restart through ITunes both normally and DFU mode

It keeps getting stuck at the apple logo and won't go past.

Any suggestions?

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

Update: once restarted if plugged into iTunes, after a small setup in the computer you can view the specs of the phone like if you would if you plugged your idevice normally but the phone is still stuck at the apple logo

by

For some reason I booted it up and It actually worked, i set it up and everything and It was working, i decided to say wait and restarted it to see what would happen. And it's stuck on the logo once again, what's going on?

by

Could be just a faulty battery or battery needs to be charged up more.

by

No i legitimately took the motherboard out and put it in another shell with all original parts including an original battery and it's still the same. I notice that after a reset. As soon as I unplug the whole screen and the battery, once I reinstall it and plug the battery back in, when I turn it on I have to hold the power and the volume button and manually restart it a couple of times then it finally gets to the set up screen.

Once in, it seems fine, but it starts glitchinh. It won't actually let me do phone calls or anything as it seems the proximity sensor and everything doesn't work even though the part is original and it does work with another motherboard

I'm curious as to what the problem is, is there an ic that needs to be changed? I thought it was the audio ic but it doesn't seem to have any issues with the audio, although it does still glitch out. Anything will help thanks

by

Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Answer

Chosen Solution

This is not the kind of problem that can be remotely determined. You clearly have a logic board issue based on the tests you conducted. The only way to understand what the problem is would be to directly probe the board. This will require someone with micro-soldering skills to troubleshoot. You have done pretty much all you can at this point.

Did anything happen to the phone prior to this issue?

Was this answer helpful?

Score 2
Add a comment

Add your answer

Oscar Gamino will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 11

Past 30 Days: 76

All Time: 2,560