Google play & gmail apps not working

Hi, tried to uninstall to reinstall cos freezing with Gmail. Probably messed up settings. Factory reset but still same. Blank Play screen, Gmail not letting me add email address. Can get Gmail thru browser so is ok, but Play is just blank. Tried to force stop, delete cache in settings and restarting, but still same. No way to update apps or add more, as no Play.

Any suggestions would be really appreciated :-)

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Thanks for suggestion, did download the version I had (5.1.11) from apkmirror.com but when open up, is still the blank screen :(

Would really appreciate any more suggestions, thanks

by

sorry about that... You mean it still just puts up a blank screen as soon as the app opens and doesnt get to the stage where you can enter your google account details?

lets try it again though

[] factory reset the phone. (also remove the SDcard to factor out external hardware issue)

[] uninstall the old google play (if it is there by factory default)

[] try downloading the app from the 3rd party site again.

[] open the app. if you are using wifi and it did not work, try switching to mobile internet, or try switching the device radio off (airplane mode) then back on.

[] ensure your device time, date and time zone are all correct.

[] if still not working try: Settings > Apps > All then look for the force stop button. re-run the app.

[] if still not working, try to see if there are any "disabled google services" in the same menu Settings > Apps > All

let me know is anything works. :)

by

Thanks again for staying with this: an update, did get into Google play online using the 9 dot drop down icon menu with Google. Actually got to see apps, tried to download Facebook but says is already installed ( it shouldn't be as I factory reset the media pad) . Tried downloading an app I never had, gave option to put it on my huawei phone or the media pad. But the media pad icon is greyed over, and says ' no carrier'

Also tried again to manually set up my email in settings, asking did I want IMAP or POP3 Gmail...keeps saying ' IMAP/SMTP service is disabled. Enable the service and try again.'

The manual setup shows 'server: imap.gmail.com

Port ' 993'

Security type SSL/TLS>

IMAP/ path prefix is optional

Maybe this makes it clearer?

Any thought s would be really great again, thanks for spending the time :)

by

Just tried factory reset, can't seem to uninstall the play, only gives options of force stop, clear data, clear cache. Downloaded play again, opened and is a sync circle turning but still blank screen

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

download the old google play from https://www.apkmirror.com/

Let me know if this works

Was this answer helpful?

Score 0

Comments:

Followed your suggestion, downloaded the Play 5.1.11 from app mirror. Com, installed it but when opened, is same as before with blank screen :(

Any other suggestions would be really appreciated

by

Add a comment

Add your answer

Sinéad Fagan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 38

All Time: 38