The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

3661 Questions View all

iPhone 5s won't recover error 4013 bootloop

This question is like many others and i tried all the things i can do and came to the conclusion that it has to do something with hardware but i am not entirely sure what happened to the phone but i am sure it wasn't water damage or of the sort, I am wondering if there is something else i can do to get it to recover without spending money or sending it anywhere,I tried to put it into dfu mode but it would just bring up the apple logo again and i tried it with only the screen connected it didn't work and when i used third party software it just asks me to pay upwards of 40 dollars i replaced the battery but this problem was happening before, i also tried two different cords but it gets me error 4013 most of the time, sometimes 9 and i even got -18 once.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

The error is most likely caused by the NAND IC (Hard drive) and from experience in the forums, can be fixed by removing the NAND and reprogramming it and putting it back on (Possible DATA Corruption). Another thing could cause it it the connection between NAND and the Logic board has disconnected. Do not try to reflow it as there is underfill on that IC but you could try to warm up your phone and try the restore to see if that helps you get past the error but is not a fix. The phone will definitely need repair.

Was this answer helpful?

Score 2

Comments:

if it is a nand problem will the phone display error messages? because on other videos it shows text on the top but on mine it isn't so could it still be a nand error.

by

It could also have a tristar (U2) issue, losing connection to computer. I have learned that if you have a good charging port and data cable with Itunes updated that you will get the errors when it loses touch with Itunes. The Tristar (u2) is the USB / Charging IC and also NAND. It's hard to diagnose... I have just tried easiest first and move toward the harder fixes.

by

Add a comment

Add your answer

Axel Salas will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 19

Past 30 Days: 83

All Time: 1,628