Repair information for graphic tablets.

3 Questions View all

Intuos 2 gets power (red light), but doesn't work. recalib = 0. help?

I hadn't used the tablet for a while, now it is not recognized by the computer (desktop).

Last time I used it, the pen was sometimes erratic, but I could get pen and tablet to work. I have not made change to drivers, but I will maybe try that now. I have tried re-calibrating (per internet instructions). I have tried stopping and starting the processes thru the 'manage' command (computer management), all to no avail. What might be wrong? Can I repair? Thanks for any thought. (oh, this is on Win 7)

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

drivers do not affect the problem. I plan on consulting with a friend. If any change, I will update.

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

ok, I still have the red light, but I am now drawing again with the pen on the tablet! (light does change to green when I draw, but it didn't use to work quite the same way before).

Here is the answer that I found, at this unlikely place:

Please read the 2nd user/buyer comment. I followed his directions -though I started with smaller

increments -. So far the pen works better than it has for a long time. here's hoping that continues.

https://www.amazon.com/dp/B00005UOR0/ref...

Good luck.

Was this answer helpful?

Score 0

Comments:

oh, to be on safe side I reloaded the driver, but I did not use the most recent.

I AM GRATEFUL!

by

Add a comment

Add your answer

uncle albert will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 23

All Time: 23