The Samsung Galaxy J1, released January 2015, model number SM-J100VPP.

98 Questions View all

Unfortunately,the process com.android.systemui has stopped

I have tried many ways like disable update on google,search on youtube and google how to remove/get lost from this thing but it didn't work on my phone.I also has tried turn off my phone, then press home button+on off button+volume button but also didn't work.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I also have that too . And alots of people . That what manager of metro PC's said.he told me not to say his name

by

Add a comment

1 Answer

Chosen Solution

Firmware needs to be reflash on phone. Corrupt system app.

How to flash Samsung firmware here:

http://updato.com/how-to/how-to-install-...

Was this answer helpful?

Score 1

Comments:

is this only good for Samsung products? This is happening to my TRIO:) tablet only.

by

You will have to Google how to reflash firmware on that tablet model.

by

Add a comment

Add your answer

Aliah will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 26

Past 30 Days: 118

All Time: 2,080