Skip to main content

Sixth iteration of Apple iPhone, announced on September 12, 2012. Repair of this device is similar to the previous models, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Black or White.

3367 Questions View all
Question Closed

Phone stuck in restoration (shows

There's really not much to add. I actually bought this phone for the parts, but figured I could have a go at fixing it.

Turned it on the first time and it showed the usual startup configuration screen. Was going through it fine, but then the phone shut itself off and started showing the itunes logo and the charging cable. So I plug it in and restore it. Then I'm faced with the same screen, except on the top it says :

Block Image

With every restore attempt, I'm stuck with this screen.

As expected, apple's webpage is worthless in solving the problem, so I was wondering if perhaps anyone has experienced the same issue and know of a solution.

Thanks in advance.

Block Image

Block Image

Hope the pics ain't too bad.

Answer this question I have this problem too

Is this a good question?

Score 3


may I ask if you fixed this problem? I'm currently having the same problem with my iphone 5. I have my iphone 6s working after restoration, but apparently my iphone 5 got stuck. please let me know if you found a solution for this problem. thank you!


hola amigo tengo el mismo problema, no pude solucionarlo... y el equipo estaba funcionando lo unico que ise es restaurarloen itunes y se quedo asi¡


I never fixed this problem. Ended up selling for parts.


Add a comment

1 Answer

Most Helpful Answer

Out of curiosity, besides being condescending, what methods of restore have you tried? Have you tried restoring with 3u Tools, or just iTunes? If you always see the logo, have you tried DFU mode? DFU mode doesn't have a logo. Have you opened the phone up, and if so, post photos. Maybe something is fried or there is a bad cap.

You really haven't provided much information on what you have tried. It takes information to provide information. The iFixit community isn't perfect, but it helps where it can. However the community is not psychic.

Was this answer helpful?

Score 1


*itunes suddenly decided to work. Exact result as with 3uTools. Phone goes through restoration as it normally would and, when complete, returns to the screen with charging cable, itunes, and apple webpage. iTunes will give out the same Phone needs to be restored box.


also my comments keep disappearing for no reason...................


Third time writing this...

Can't enter DFU.

Impossible to turn off phone when it is plugged in. Tried clicking the buttons just as I plugged into the pc with it turned off. Restore screen simply appears within 5 seconds.

Have tried redSn0w. Option to enter DFU shows as unavailable. (which I presume means it's impossible to go to DFU from the state the phone is in). Any Recovery Fix just loops the phone.

Also prior to this, tried restoring with 3uTools and iTunes. All goes as it normally would, 3uTools even says it's complete and all by the end, and the phone just gets stuck in the screen shown above.


i have this problem too, any salutation?


Add a comment
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 8,176