The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

3190 Questions View all

Stuck in a bootloop with no way out.

Hi, this is my first time asking a question here so I'll try to be as detailed as I can and before I ask I have to mention I've done hundreds of successful repairs on various iDevices so I know the general basics e.t.c.

Basically my Nephews 5S wouldn't boot and would just loop constantly, I suspected it was a failing battery so went ahead and replaced it, but it's doing the exact same thing, bootlooping with a red screen every 4th-5th loop.

Now, I'll get the possibilities out of the way of all the things I've tried;

- I've re-seated the LCD assembly, no difference.

- I've removed the Logic board, double-checked all connections, no difference.

- I've used the battery from my own 5S (genuine battery), no difference.

- I've tried swapping the LCD from my own 5S (genuine LCD), no difference.

- I've tried restoring via iTunes, it errors when it attempts to start the restore process.

- I've tried restoring via iTunes when there is literally just the Logic board, battery and power ribbons attached, same error message as before.

- I've tried restoring via DFU, same error message.

- I've looked carefully under a magnifier and I haven't damaged any capacitors around the battery connector (I always take care removing the battery because of this fact).

Basically I am absolutely STUMPED, I've tried almost every variable there is when it comes to troubleshooting this thing and for the first time in a long time I am completely out of ideas and I hate being defeated, is there anyone who can offer any kind of input or their own experience at how they managed to overcome this?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

What is the error # you get from Itunes?

by

Error # 4013

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Probably fried tri star, from using crappy charging cables. Or the chip just gave out. If you have the equipment I can give you some pointers. Otherwise I would advise sending it to a board repair shop

Was this answer helpful?

Score 3

Comments:

Dang was hoping it wouldn't require work on the Logic Board itself, it's strange because it's not even that old and I've had my own personal 5S for over 3 years now, would crap quality cables really fry a circuit preventing it from booting?

by

Absolutely. I'm trying to conduct a test where I can break this down with raw numbers. Anyways, good cables have a pcb board with chips and capacitors. Crappy ones have a pcb board with what I believe to be capacitors. I've seen pictures but haven't torn down a crappy cable yet. It will hurt the logic board. Or damage the lightning dock or the battery

by

Add a comment

Add your answer

Andy Fisher will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 26

All Time: 49