A week after replacing compressor & drier psi drops -15 low side

Kenmore branded LG french door- freezer on bottom model# #795.71033010 . after replacing compressor & filter dryer it ran fine a week untill the low side pressure dropped to -15psi. Voltage to compressor good. Compressor only pulling .1 amp. No leaks-recovered and left on vacuum pump 45 min. Pressure held - no leaks. Replaced the filter drier again. unit ran fine for 5 days. When it finished a defrost cycle the system low side psi dropped to -15psi. Of course no frost pattern on evap and the condenser was room temp. Could it be the evaporator affected by the heat during defrost? A restriction of some kind in evap? any suggestions greatly appreciated. This is a single evaporator model. Freezer on bottom w/ french door on top.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

@ladytech just to clarify, all this starts once the defrost kicks in? Prior to that no issues?

by

I believe so. At least thats what I witnessed. When it came out of defrost the low side was in the green -15 and temp dropping. I have it unplugged. I'm stumped Im so glad this is my refer and not a new customers.

I was at the turkey fest last night. Fun! lots of beer!

by

Got to love Ruby although she did not win :-) Gobler Races are awesome! Anyho I just wonder if this is related to your defrost circuit/timing. There seems to be a direct connection....

by

It was fun! It had a compress and filter replaced a yr ago and used a UV drier. its still spitting that UV dye. I read a lot of techs with problems from using the UV driers on a LG, the dye creates restrictions. Im gonna recover and deep evac the system and replace filter drier. I'll see what happens. I leave it on pump a good while recharge it. Ill probably should chhange the compressor- they don't recover easy from being run in a vacuum of -15psi. LG LG LG imagine the brady bunch Marsha Marsha Marsha- Thanks

by

Add a comment