The TV makes a funny sound after you restart

I saw your You tube videos about TV repairs and indeed it was so simple and helpful and I do appreciate your web links and its like ONE stop solution provider for all TV problems.Please do keep up the good work.

I have a 12 inch Tote Vision LED -1212 TLM which has a 12 Volts 4.2 Amps SMPS adopter.When I use it for a few hours the audio and pic goes off and makes a mild tuk tuk tuk sound.The screen stays ON but no pic.When I disconnect the power input either remove from the wall receptacle for 10 or more seconds or the DC input jack for the 10 or more seconds and connect back it works again .

Could you please suggest me a permanent solution for this problem whenever you can to

Looking forward to hear from you,

Thanks ,

Raj

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

@rajryerson start of with a new power supply and see if that will help. If not then you will have to start looking at the DC-in jack and the power board inside your TV. Right now from your description it does sound more like the AC adapter.

Update (10/14/2017)

Let's see your mainboard. Post s couple of picture of the board and the power adapter label. You may need a bigger AC adapter label (check to see what it really outputs)but increasing the voltage to 130/140 is not going to increase your output. you need a different transformer that puts out something like 15V. your TV may actually need more than 12V

Was this answer helpful?

Score 2

Comments:

Thanks for this answer however there are only 2 wires connected directly from the jack to the main board nothing in between. I measured the voltage at the main board input which is 11.8 and will it help if I increase the voltage by 2 or 3 volts on the DC side or say 20 to 30 volts on the 110 Volts side of the adaptor. Could you please advise where else in the main board I could check the voltages.

Thanking you

by

Let's see your mainboard. Post a couple of picture of the board and the power adapter label. You may need a bigger AC adapter label (check to see what it really outputs)but increasing the voltage to 130/140 is not going to increase your output. you need a different transformer that puts out something like 15V. Just checked and your TV requires a 13.2V power adapter. You also need to match the amperage

by

Add a comment

Add your answer

Raj Krishnan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 24