Skip to main content

SONOS PLAY 5 is the original, bigger room, bigger sound, all-in-one Sonos music player.

36 Questions View all

No sound coming out

My Sonos App sees the speaker, but no sound comes out.

The LED light on the top of the unit is "on."

I tried unplugging it, then updated the software. The sound started abruptly and then turned off again after I unplugged it and moved it.

The speaker normally sits on a shelf that's out of the way, so it doesn't usually get touched.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

@eyerene the very first thing you want to try is the headphone port. Let us know if that works or if that does not work either. If it does not than you could have an IP error. I'd suggest to take down your WiFi or Boost setup completely, remove any stereo pairs and/or bonding and then try to reinstall.

Was this answer helpful?

Score 0

4 Comments:

I'm having similar problem with my Play 5 as Irene. The device seems to work ok (lights come up and I am able to control the device with Sonos Controller). However, there is no sound coming from the speakers. I tried the headphone port and it is working, so I think it shouldn't be a network related problem. I also disassembled the device and tested each speaker with external amplifier and they all work ok. I have tried to visually inspect the circuit boards but I can't see any broken components. Do you have any suggestion for what to try next?

by

I'm having the exact same problem as Matt. Headphones work, controller sees and controller the Play 5 fine, but no speaker sound. Which board is it? Mother Board, Power Board or Audio Control Board? Anyone help?

by

Sorry for the very late answer. I did not solve the problem. It was my sister's device and she got some discount when changing it to a newer version of Play 5 and she went for that. I opened the device and tried to look around for some failed component, but it's a bit hard without any measurement device to detect anything. At least for me. Sorry that I couldn't give you any advice.

by

Sonos “bricks” the speaker when you trade it in. If you get a discount they remotely disable the old speaker.

by

Add a comment

I'm having the exact same problem as Matt and John A. Headphones work, controller sees and controller the Play 5 fine, but no speaker sound. Which board is it? Some time de sound came back but not any more.

I expect it has to be the power amplifier. Did Matt and John solved there problem? Does anyone have a sugestion?

Was this answer helpful?

Score 0

1 Comment:

I recommend you send it to Ian at sonosrepair.co.uk he is an independent repairer and has a very high success rate with sonos products, you know the type of products that sonos themselves say you need to buy a new one. Give Ian a try, he does a no repair no fee service (nothing to lose). Good Luck!!!!

by

Add a comment

Add your answer

Irene will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 12

Past 30 Days: 58

All Time: 2,177