Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1390 Questions View all

Not starting up after PRAM reset

MacBook A1181 (13 inch 2.163GHZ)

Hi,

Eternally grateful if anyone knows what the issue with my A1811 MacBook may be.

Not starting up after PRAM reset - screen just stuck on apple and loading icon.

A few points:

- start up issue coincided with me putting CD into recently repaired disc drive

- unable to attempt start up without power cord as i am aware the battery requires replacement

- power cord lights up green.

- no unusual sounds

Thanks, Anita

anitarynlds01@gmail.com

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

First, kick that disk out and tell us what it is. Hold down the the mouse button on start up. Next tell us why you are trying to start up from the disk drive. What is happening with your internal hard drive.

Next tell us exactly what that optical drive disk is and where it came from and what color it is.

UPDATE

It's a really simple replacement, no need to pay someone to do this:

MacBook Core 2 Duo Hard Drive Replacement

Was this answer helpful?

Score 5

Comments:

Genius, thankyou Mayer. the mouse button ejected the disc at least. Just a regular recordable disc. I tried starting it up again but just stuck on the apple icon again. No different when i tried to PRAM reset again too :(

Wasn't aware i was starting up from the disc drive or know what is happening with the internal hard drive.

According to the receipt from Apple genius bar that fixed it the optical disc drive is SVC,SUPERDR,8X,9.5SLOT,PATA

PartNumber:661-4288 (?)

No colour, the disc drive is built into the laptop

Perhaps i should take it back to the genius bar unless you have any ideas?

Thanks!

Anita

by

Anita, first lets try to get your internal drive to boot. Try starting up holding down the Shift key to start in Safe Mode. If this works, look up what OS X it is running and how much RAM you have and how much free space you have on your hard drive and we can go for there.

by

Mmm, not starting up in safe mode either. i think its running OSX 10.6 snow leopard. Not too sure about RAM. I'm not concerned about wiping the hard drive if necessary as its already backed up. Let me know if you have any other ideas

by

Do you have an original system installation disk or another similar generation Mac and a firework cable?

by

yes, have the original installation disks but no firework cable

by

Show 12 more comments

Add a comment

Add your answer

Anita Reynolds will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 10

All Time: 117