I cant get mower deck back on!

I changed the deck belt using craftsman belt 7133153 which is a replacement for original #429636. Belt seems very tight and i cant get the brackets connected from deck to mower as i cant push deck far enough back because of belt. It is almost 2 inches to try get the bracket in place to put the pins in. Any ideas

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

dont you have anything better to do???

by

Add a comment

1 Answer

Most Helpful Answer

REF: http://www.searspartsdirect.com/partsdir...

Go to page 21-22, follow the "To Install Mower" instructions, and ensure you have routed the belt correctly around all the pulleys.

As the belt is attached to pulley (M) as the last step (Step 10 on page 22), I'm unclear on how the tightness of the belt is keeping you from installing Lift Links (C), Front Link (E) from the deck to the mower, since these links are connected before the belt is attached (i.e. the belt is loose - not tight). Using the diagrams on pages 21-22, please list which specific brackets are almost 2 inches away to place the pins.

Was this answer helpful?

Score 1

Comments:

Its the mower side suspension arms. I cant get them to line up with the mount holes on tractor to put the pins in. The deck needs to move back further towards rear tires and there is not enough slack in the belt to push deck towards rear tires. belt is on pulleys correctly. If i connect those links before putting the belt around the motor driven pulley in front i would never be able to get the belt to go around it!!

by

Have you disengaged the blade? Disengaging the blade (also called PTO and clutch), will move one of the idler pulleys to create slack in the belt.

by

Add a comment

Add your answer

Giovanni will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 34