Early 2011 model, A1278 / 2.3 GHz i5 or 2.7 GHz i7 processor.

593 Questions View all

Second SSD Drive Issue

Macbook Pro 13'' 2011 - MaC OS Sierra

Guys, Hello.

I have a Macbook Pro 13'' early 2011, Core I5, 8GB and SSD 128 GB as main drive and running latest version of Mac OS Sierra, however I can't setup the second SSD drive replacing the DVD just because the format system applied when I place the drive inside isn't compatible to the OS Sierra. The main SSD runs perfectly, but the additional drive I can only run via external USB and under ExFat format. When I install it to the caddie and turn on the Mac isn't recogninzing as second device and no matter what I do to format in all available formats I simply can't make it. Besides this issue there's another which regards to the file size when the drive is at ExFat format since I also can't copy bigger files when needed.

Any clue about this issue?

Many thanks in advance for the support.

Rgds

Marco

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

It's not going to run internally if formatted other than GUID. Boot up holding down the Option key and select the repair partition. Go to Disk Utilities and see if you can format it that way. That failing, please tell us the make and model number of the secondary drive. Also, please tell us if you were having beach ball issues with the original internal drive and why you replaced it if other than just wanting a speed bump. Did you replace the hard drive/IR cable?

Was this answer helpful?

Score 3

Comments:

Hi Meyer, Thank you so much for your prompt response to my issue. In fact the GUID format was tried but as far as I remeber didn't work. As you requested, the SSD is a Sandisk Plus 240 GB Sata 3. My doubt referes to the fact that when I had a Macbook 2008 Core 2 Duo I had them both running is perfect sincronism inside that, but when I got this one I simply can't make it work. The main SSD never ever had a single problem to run, neither alone nor together, but in the previous Mac. The replacement was done simply to improve the speed, nothing else. Cables are working perfectly FYG. Thanks again + Rgds.

by

@bellarosa sometimes FAT disks take a little more effort. I uses a lot of SSHDs that come in FAT. I almoner returned there but gave them a second shot. The first attempt at formatting failed on everyone. However the second attempt worked on all of them. So give it a few attempts. I also use the "write zero" options on these to make sure I have no bad blocks. Takes more time but I've had no failures.

by

Hi There! again. I did it all and nothing worked out. I tried several time to format the SSD at GUID at Apple format (jounalling) or similar and simply can't go on and complete formatting step. On the other end something reminded me about the issue I also have to ready files from an application installed on my Mac which is the TRAKTOR. That one reads, as far as I could get from SSD producer, FAT partitions only. My question for all times is: Why, on El Capitan and into na older Mac I could have both inside and now only one within the DVD drive? Thanks for the support.

by

It appears others have had issues using this drive with a Mac: http://forums.sandisk.com/t5/SanDisk-SSD...

by

Mayer, regretfully my casse is even worse. Now the drive isn't allowing to format or create a opartition in it. I'm searching for a help from vendor, but nothing so far. Thanks.

by

Add a comment

Add your answer

Marco Bella Rosa will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 4

All Time: 58