Motor runs great, after blades are engaged for a little mower quits.

Put new belt on checked spindles there good, after blades are engaged will more for a few minutes then motor cuts off can crank mower and it will mow some more but keeps cutting off please help, thanks

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

@chooch what model is your mower?

by

LT 1500 is what it says on hood.

by

Thank you so much.

by

Add a comment

3 Answers

Chosen Solution

you may want to check the seat sensor that detects when your in the seat . it may not be adjusted properly and when the mover is engaged it may not sense your in the seat and so it shuts it off . To check it out just tilt the seat forward and see if it works manually by holding the switch down and starting the mover .Once its running move the switch around and see if you can get it to stop if you can it may need a new switch. Hope this helps

Was this answer helpful?

Score 2

Comments:

Not the switch but thanks

by

Add a comment

@chooch Sounds like a fuel/air issue to me. Since it engages the blades and then dies can't really be attributed to the safety switch under seat. If that was the case the blades would not engage at all.

Try checking the carburetor. Sounds like the valve controlling the flow (choke) controlling the fuel is swelling when engine heats up and restricting flow of fuel to engine. Shutting it down lets the valve cool and allows it to reopen.

While you are servicing this problem you should also check your spark plug, air filter & fuel filter to ensure you are providing the best fuel flow possible.

Was this answer helpful?

Score 1
Add a comment

I would drain the gas out of the tank, and put in fresh gas. And I would add some Seafoam (https://seafoamsales.com/small-engines/) additive to the fresh gas. Then crank the engine. If it will run for just a minute with the new gas / seafoam mix in the tank, the seafoam will have the chance to clean the gunk out of the fuel system.

I had a situation just like yours - it would run a minute, then die. I put fresh gas with seafoam in the tank and cranked it. It immediately started running like new, and has been for a year now.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Greg will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 11

Past 30 Days: 48

All Time: 269