Why no dashes after 'code' when reconected

When the battery was reconnected and I wanted to enter the radio code there was no dashes after the word code. Therefore I was able to use the buttons to enter the code, as none of the buttons would register anything.

I have tried disconnecting the battery for short periods and overnight. I have also left the radio on for long periods. Nothing seems to work. Help please

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Tried everything even got the radio out overnight. A trip to Ford is next or maybe eBay!

by

@tel, Terry Wells, Sorry the radio is being such a pain, I am not sure that ford can even fix the radio, unless they have a secret way to reset. I think the dealer sends the radios out to be repaired which could be expensive. Perhaps a good local auto recycler would have a replacement(just make sure they have code if needed to program it if you go this route). Good luck.

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

@tel,Terry, Did a some what generic search on your radio's problem. If, after switching the radio on, the three dashes do not flash, then 3 or more incorrect code entries may have been attempted. You may have to just turn the radio on and leave it on for a while and see if the dashes will start flashing. If no go the unit may be faulty. The link below may help. If not leave your question open and perhaps other ifixit volunteers will have better answer/info. for you. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

http://www.decodemyradio.co.uk/entry.php

Was this answer helpful?

Score 3
Add a comment

Add your answer

Terry Wells will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 37