Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

3286 Questions View all

iPhone 6 is stuck in Boot Loop

I have an iPhone 6 that is in a boot loop. iTunes will not recognize it when plugged in. Also it will not go into recovery mode or DFU mode as the loop cuts out before either are reached. I have had the phone charging for a total of about 5 hours. Dont care about saving data just looking to get working

I have also tried using dr.fone and ReiBoot with now luck because neither recognize that a phone is plugged in.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

A boot-looping device can be caused by many things.

Try these things (if you haven't already) to see if anything helps:

  • Try a hard reset (Home & Power button for 10 secs)
  • Use a genuine Apple Lightning connector
  • Use a genuine Apple charging brick and let it charge overnight
  • Try to connect it to different computers (mac/pc if possible) with an updated iTunes
  • Put the phone in recovery mode (search DFU Mode). Careful, this can reset your data
  • Use 3uTools for putting it in and out of Recovery Mode
  • Use 3uTools to flash the firmware (you can't downgrade)
  • Check the condition of all the flexes (with magnification)
  • Disconnect the Front Camera Ribbon from the logic board and reboot your phone
  • Disconnect the screen assembly completely and see if iTunes will recognize the phone.

Otherwise, you may have a logic board issue. If you are uncomfortable doing these steps, consider finding a repair shop to do the troubleshooting. A shop that also does micro-soldering can go deeper if the problem is not modular in nature.

Was this answer helpful?

Score 3

Comments:

Hard reset, DFU, and Recovery mode did not work as it loops too fast. I have tried two computers. Tried a tool to put it into recovery mode. Tried disconnecting the camera ribbon and entire screen but not have not had any luck.

by

In that case, you likely have a logic board issue. Has anything happened to the phone prior to this issue (drop, bend, water etc)? Has it had a long history of minor drops?

I believe you will need to have this looked at by a repair shop that does micro-soldering repairs.

by

Add a comment

Add your answer

Jason will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 36

Past 30 Days: 131

All Time: 570