Skip to main content

Fix Your Stuff

Right to Repair


The Epson WF-2540 is an all-in-one color inkjet printer. It features a 2.5-inch LCD touchscreen and four individual ink cartridges.

78 Questions View all

Why will the printer only feed heavy card stock, not normal paper

This is a pretty old printer but a new problem. It recently stopped feeding normal weight paper. It only feeds heavy card stock now. It was just grabbing a couple of sheets of paper, one on top of the other, and sending it through the machine as if it wasn't even noticing that it was there and then saying load paper and press go.

I thought it was maybe because the black ink was out so I replaced the black ink cartridge. Couldn't print the nozzle check though. I did some more research and came to think that the printer head needed serious cleaning so I manually cleaned it. took the whole thing apart to do it. Squeeky clean now. Now it won't even feed normal paper through. It tries to grab the paper twice then stalls out. The only error message it shows is that you need to load paper. no paper jam is detected. Then I tried heavy business card stock and it went through. I did 4 nozzle check pages with it and it's nearly perfectly clean. Then I tried the normal paper again and the same old problem happened again, it won't feed the normal weight paper.

I cleaned the soft, textured paper grabber rollers with a damp cloth and used canned air to blow dust out of the mecahnical parts down there. Still no luck with normal paper.

Any advice?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Most Helpful Answer

Have you ruled out a configuration issue with default paper thickness? I'm grasping at straws here, since I'm an hp user, but I have an hp laserjet which has jam issues if I set the default paper to "thick" when using card stock. Perhaps the epson adjusts its rollers when it thinks it needs to load thicker paper and somehow the default paper type was accidentally set to a thick paper.?.?.?

Another idea is that it is an mechanical issue. Any idea if the rollers use a spring tensioner? Again, grasping at straws, but those are the first ideas to come to mind.

Was this answer helpful?

Score 1


Helpful tips but didn't solve the problem. Default paper type was stuck on photo paper. I thought that must be the issue. I learned how to reset the default paper type to "plain paper" but alas this didn't solve the problem. It still "samples" the paper twice then decides there's no paper in the feeder. All mechanical paper handling apparati are correctly aligned. The only explanation I can think is that your idea about spring tensioning might be correct. I've taken this thing apart several times and examined things closely. There are no springs out of position. All moving parts are moving and it is dust free. After much research I feel like I'm the only owner who has had this problem on the boards. Boat anchor it is...


Add a comment

This is a weird problem. There is one thing you can try and that is to see if there is a firmware update for the printer itself. The firmware update may fix this bug by over writing the old firmware.

Was this answer helpful?

Score 1


Great idea but the firmware was already updated to the latest available on the Epson website. I overwrote it anyway. Same symptoms after the reinstall/overwrite.


Add a comment

Add your answer

Joe Smith will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 6

All Time: 324