The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

239 Questions View all

spin and agitation cycle - not moving and making noise

In the middle of a wash, I heard a rattling type noise from the washer. I opened the lid and all the water had drained, but the tub was not spinning. I checked the different cycles and noticed it won’t agitate either, but makes the same loud noise as it did in the spin cycle. Everything else seems to be working.

I pull and checked the motor coupler. The part fit very loosely, as the rubber holes for the tabs were stretched, but nothing was broken. Is that okay?

If not, what else can I check?

Update (06/07/2017)

Upon further inspection, I noticed that one side of the coupler, that the center had been rounded out where it attaches to the side that has the agitator shaft. I am going to replace that first and see if that help. Then I will run the suggested test if it doe not.

Thanks for the help. should know in a few days. It takes that long to get the part. I can't find it at a local store.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I replaced the coupler and put everything together. it agitates and spins, but not there is a high pitched whine in those cycles that was not there before. Any ideas?

by

Add a comment

1 Answer

Chosen Solution

Run this agitator test: https://www.youtube.com/watch?v=D4-CHtkF...

Was this answer helpful?

Score 2
Add a comment

Add your answer

T Edwards will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 4

All Time: 75