Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

855 Questions View all

No sound. Mainboard, Harddrive or something else?

Hello, I currently have a 5th gen ipod that will not play any sound except for a very light static through the headphones. (the static plays whether there is music playing or not)

The ipod will connect to the computer via the usb cable and I can view, delete or sync music without any problems. Once the music is synced, I can view it in the ipod menu and click on play. The music progress bar then will move to the end, and it will continue to the next song. The only problem is that there is no sound.

I can also hear the wheel click but it sounds like an internal speaker in the ipod.

I have already replaced the headphone jack already with no results.

If I put the ipod into diagnostic mode and test the headphone jack, it tells me that it's working. The ipod also detects when the headphones are removed.

I have also tried another set of headphones, so that's not the issue

I also do not have a dock to test this on. So I don't know if it will work that way or not.

My question is, what is the next step to debugging or next component to replace?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

I do agree with cmd to check the headphone jack, but having repaired a dozen or so of these iPods I know that it is almost impossible unless you have the right equipment. It would be nice if you could get someone to let you use a docking station etc. To see if you have audio out from the iPod. This particular model has a problem with an IC on the logic board. You can try and see if you get sounds by applying some pressure to the right lower side of the ipod, almost between the click wheel and the bottom corner. Here is a forum that explains that and check for a posting by IPOD_wrecker. If that is happening to you there are only a couple of options. New logic board fro about $40 on eBay, reflow your old logic board or you can try what warnergt did on it is kind of crude but it does seem to work. Of course I hope it is not and that it just needs a new audio jack iPod Video 30 GB Headphone Jack & Hold Switch Good luck to you and your iPod.

iPod Video 30 GB Headphone Jack & Hold Switch Image


iPod Video 30 GB Headphone Jack & Hold Switch


Was this answer helpful?

Score 1


@CMD - I did as you suggested with the pins on the connector and using a male to male extender. My connection seems okay (I'm getting the beep) to the board. I'll try next replacing the board since this doesn't seem like a HD issue and repairing the board is out of my league.

Thanks for your assistance.

@oldturky03 - I'll see if a can borrow a dock before I buy a new mainboard. I tried to poke around with the chips in that location, as well as squeezing the ipod, but I'm not getting any sound from it. I'll probably look for a new logic board at this point. Thanks for your help with this.


I have read there is a IC chip that looses connection on these ipods also. The person fixed it by applying pressure to the chip and using a heat gun. I'm not sure where the link is, but it is an answer for another question on ifixit.


@cmd should be the link that you are suggesting. It is kind of crude but it does work ;)


Yes that is the link, Thanks oldturkey, I was at work when I posted my last comment :).


Add a comment
Most Helpful Answer

If you have a multimeter, check your solder points to see if they have connection. You should be able to follow the traces from where you soldered to find a good test place. It sounds like the ground, left, or right wire has a bad or no connection.

I haven't worked on this model, if the headphone jack isn't soldered in, then I would check the connector and make sure it is clean.

Was this answer helpful?

Score 1


This model uses the plug in connectors. I checked the connection, and it's clean as far as I can tell, but it's a bit hard to clean on the mainboard end. I also cannot test the connection with a multimeter because of the smallness of the plugin on the board.

Thanks for your reply.


I know the pain of testing them small connections. If your multimeter has the beep on short option, turn it on. Then hold one lead on one of the pins in the plug (if possible) and run the other along the connector on the motherboard side. Even though you don't get exact pins figured out, it should still beep if there is a connection. Another option would be to use a headphone plug extender (male to male) and use the other end of the wire to check the connection, this also tests the internal connection of the headphone jack.

Another possiable cause could be water damage. It would be fairly hard to trace where each wire goes without a good board to test with. I would keep an eye out on ebay for a parts iPod to grab the logic board from if that is where the issue is.

Good luck


Add a comment

Add your answer

jordan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 5,967