7.9 inch display iPad Mini, with 16, 32, or 64 GB of storage.

612 Questions View all

Error 27, won't restore in recovery or DFU.

So I got this iPad from my elementary school computer teacher as she works with my mom. She said it says plug into iTunes and it wouldn't restore. So I tried in recovery and in DFU and it shows error 27. It had never been worked on before and has been sitting around for almost a year. What could this be? NAND?

Answered! View the answer I have this problem too

Is this a good question?

Score 3
Add a comment

2 Answers

Chosen Solution

That's what everything is pointing to. Probably want @refectio's opinion

Was this answer helpful?

Score 2

Comments:

Normally Error 27 is baseband related. Is this a cellular version of the mini?

by

So @refectio this brings me to an unrelated idea. The four chips and home button/Touch ID are tied by a baseband? They're programmed together. But the tying part, from my research is a baseband? So...if they all have the same firmware..then it's not like they were programmed together? But that gets discounted when you involve the Touch ID?

by

I'm 99 percent sure it's the wifi version because my school only buys wifi versions but I could be cellular. I will checktoday.

by

Yeah, I'm not really sure. I don't follow that stuff very closely as it's not something I normally do (iCloud lock and all). Every model has different requirements. My understanding is that they have a common serial number, which is what ties them together.

by

@refectio it is a wifi only version, should i just heat the nand first and see if it restores?

by

Show 9 more comments

Add a comment

When you DFU restore your iPhone, your computer erases and reloads every bit of code that controls the software and hardware on your iPhone. There’s the potential for something to go wrong. Here info

Was this answer helpful?

Score 1
Add a comment

Add your answer

Gigabit878 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 5

Past 30 Days: 15

All Time: 78