Released September 25, 2015. Model A1687/A1634. Repair of this device is similar to previous generations, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 64, or 128 GB / Silver, Gold, Space Gray, or Rose Gold options.

328 Questions View all

iPhone 6s plus Microsoldering u3200 Advice - u3200 wont unstick

I am trying to replace the u3200 of an iphone 6s plus as well as one component at the side of it.

I am a bit new to microsoldering, so i dont know exactly what i am doing wrong.

I managed to peel away the epoxy that was touching it, and the resistor that was at the side of it (it was burnt - water damage)

However, the IC will NOT come up. I have put an ungodly amount of heat to it (started at 300, then to 400, then 420, then 430, then 450 degrees C, and tried with different air flow settings) but nothing helps.

The black cover came off, but the metal connects at the bottom are still attached.

The flux smokes, and the screen i have under the board even starts to burn.

But this darn thing stays stuck like glue.

Tried touching it with the iron and see if it would loosen up some. Nothing.

It is like it is not soldered on - like it is super super super glued.

photos of my progress thus far: IMGUR of Board

Any advice?

Also (not sure if I can ask two questions at the same time)

The component at the side of the u3200. It was fried on the upper end and came lose without any heat. I need to replace that but i dont have a 6s plus donor board.

Can i take a piece off of a 5s and use it in that position? any idea which one?

Thanks in advance!

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

This is a vey small IC and it should be relatively easy to desolder. I set my hot air station to 360-380 (low air flow) and it shouldn't take more than a few seconds to heat it up enough to remove it. What kind of hot air station do you have?

It is possible that your station is not anywhere close to the temperature it says it is (or that you are holding the nozzle too far away) and that's why you are having difficulties. Are you sure the second picture isn't showing the pads on the logic board? A better picture would help a lot.

As for the component next to the LDO, it is not a resistor but a capacitor. It is a 2.2UF/6.3V in a 0201 package. This is pretty standard and can be ordered from vendors like DigiKey or salvaged from pretty much any iDevice logic board. Just look it up on a schematic and you will find one.

Ultimately, you should watch some (more) micro-soldering videos and practice on dead boards until it is straight-forward before doing this on customer boards.

Was this answer helpful?

Score 5
Add a comment

Add your answer

Daniel Esquivel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 22

All Time: 159