Early 2011 model, A1278 / 2.3 GHz i5 or 2.7 GHz i7 processor.

577 Questions View all

Hard drive data MacBook Pro 13"

Using super duper to swap all the data on my new hard drive from the old one and I keep getting a code after 2 hours and 37 minutes have tried deleting the code still hasn't worked how do I go about it? The code is

05:59:54 PM | Error | SDCopy: Error copying compressed /Library/Messages/PlugIns/AIM.impreferencepane/Contents/Resources/Italian.lproj/AIMPreferencesView.nib to /Volumes/Untitled/Library/Messages/PlugIns/AIM.impreferencepane/Contents/Resources/Italian.lproj/AIMPreferencesView.nib of type 8

| 05:59:55 PM | Error | : Input/output error

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Reformat the new drive, use your working drive or create a bootable installer USB drive to boot up the system, then after reformatting & installing a new OS use Apples migration assistant to move your stuff over. Here's how to create the installer thumb drive: How to create a bootable macOS Sierra installer drive

But! Even before doing all of this it's likely you need a new HD SATA cable as they will appear to work but when stressed doing large file movements fail to work cleanly. Follow this IFIXIT guide: MacBook Pro 13" Unibody Early 2011 Hard Drive Cable Replacement and use this newer version of the cable: MacBook Pro 13" Unibody (Mid 2012) Hard Drive Cable

MacBook Pro 13" Unibody (Mid 2012) Hard Drive Cable Image

Was this answer helpful?

Score 1

Comments:

Should the OP be using cleaning software rather than Migration Asst? Repair partition?

by

@giggsy Dan is right but try to do that before spending the money. If it works, dont bother spending it but if it doesnt, i suggest you follow dan as he seems to know whats up

by

Use the cable for the 2012 13" machine rather than the 2011.

by

@mayer - Apples disk utility should do. Doing a few ones - zero passes might help.

by

Add a comment

Input / Output error means there is a part of your existing hard drive that can no longer be read.

For a quick short cut, from Finder select Go --> Go to Folder.

Enter "/Library/Messages/PlugIns/AIM.impreferencepane/Contents/Resources/Italian.lproj/"

in the box without the quotes.

Move AIMPreferencesView.nib to Trash and empty the Trash.

You can reinstall AIM on the new hard drive.

Also, I don't think you need Italian anyway.

Was this answer helpful?

Score 0

Comments:

I've already tried that didn't work every time I search for it can't find it now

by

Ok. In that case.

Open Terminal. This is in Applications --> Utilities --> Terminal.

At the terminal prompt, type in

'sudo rm -rf /Library/Messages/PlugIns/AIM.impreferencepane/Contents/Resources/Italian.lproj/AIMPreferencesView.nib'

without the quotes. This will force removal of this.

Before using super duper again, run Applications --> Utilities --> Disk Utility

Use the Repair Permissions, then Repair Disk.

by

I'll give it a shot thanks heaps

by

Still doesn't work :/

by

How about dragging the entire AIM from Applications to the Trash and emptying the Trash?

by

Show 1 more comment

Add a comment

Add your answer

Giggsy will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 2

All Time: 75