Why my camcorder keeps displaying "Overheated. Can not access media .

I have a Sony HDR-XR550V. The 240GB original hard drive had buffer overflow issue. So I decide to replace it with a Toshiba 80GB MK8025GAL.

Whenever I just power the camcorder on (even after days of not using), it displays message "Overheated, can not access media ... keep it in cool place ....." then it goes to normal screen and let me record for few minutes then it display message "buffer overflow" then a message "retrieving data" then it stuck until either the battery ran out of juice or I take the battery out!!!

And another problem, since the map area date is in original hard drive that was thrown away, is there anyway I can restore that map to the new hard drive!!!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Ngon Tran is that the same message you got with the old hard drive?

by

Add a comment

2 Answers

Chosen Solution

Ngon Tran it does sound like your HDD is the cause for this. I would suggest that you download the service manual from here. Then consider replacing the drive with one for the camera (MK2431GAH)

Was this answer helpful?

Score 3
Add a comment

This might be an issue unrelated with the disk. I have the same camera. It worked well for 7 years and then it started having the "buffer overflow" -> "recovering data" issue after about one hour filming. This is supposed to be due to either 0 gravity, too high temperature or too much noise causing the disk head to park. 0 gravity means the camera is falling. This is detected and the head is parked to avoid damage to the disk. Recording continues using a memory buffer, and it the disk head is not released, the buffer will overflow.

The problem is the camera was always used on a tripod, in a concert room, to record jazz sessions, so there was no problems of any kind (0 gravity, temperature or noise). However, I decided to deactivate head parking, but it did not change anything. (I think it is only deactivated for 0 gravity detection.) I continued using the camera like this, no longer than one hour at a time. (This makes me think it was more related to temperature than anything else.) But it went worse and worse. In the end, I could not record anything. The STDBY indicator would only flash, instead of being replaced with REC, and no other function would work anymore, even switching of the camera. The only possibility was to remove the battery.

I tried to reset (several times), format the disk, use an SD card instead of the disk, with absolutely no success, until I discovered a very strange thing: the camera was working perfectly in SD (low resolution) ! I could record for hours in SD, I could use any command, including switching to HD, but then nothing worked anymore, not even switching back to SD, just displaying "this command is unavailable". Even the zoom did not work.

If there was only a buffer overflow, it could have been due to data processing becoming to slow, which could be caused by the disk, but more probably by the processor, since the problem was also with an SD card. But this should not cause other functions, such as the zoom, to fail.

I do not have the answer to the problem, but I would like to know if others have the same issue (failing in HD but still working in SD). I know at least one other exactly similar case.

Now, the camera has been sent to Sony. Let's wait and see what they say.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ngon Tran will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 14

All Time: 99